Problemele pe care le am cu Linux

Pe un grup de discuții de pe Facebook din aria Linux am ajuns la o discuție mai veche despre problema pe care o am cu distribuțiile Linux pe calculatorul meu. De acestă dată nu am mai dat detalii despre problema

Pe un grup de discuții de pe Facebook din aria Linux am ajuns la o discuție mai veche despre problema pe care o am cu distribuțiile Linux pe calculatorul meu.

De acestă dată nu am mai dat detalii despre problema mea pentru că m-am săturat, mi-am bătut destul capul. Așa că am decis să fac acest articol despre problema pe care o am.

Povestea începe cam așa:

La începutul anului mi-am cumpărat un calculator cu următoarea configurație:

  • Tastatura Wireless HAMA Rossano 2.4, USB, Alb-argintiu Tastatura A4Tech KBS-720 USB black
  • Hard disk WD Blue 1TB SATA-III 7200 RPM 64MB
  • Sursa Sirtec – High Power Eco II 450W
  • Cablu video Gembird HDMI Male – HDMI Male, v1.4, 1.8m, Ethernet, negru
  • Memorie Crucial 8GB DDR4 2400MHz CL17 1.2v Dual Channel Kit
  • Carcasa Floston MEMO
  • Monitor LED ASUS Gaming VP228HE 21.5 inch 1 ms Black
  • SSD ADATA Ultimate SU650 120GB SATA-III 2.5 inch
  • Placa de baza GIGABYTE GA-A320M-S2H
  • Procesor AMD Ryzen 3 2200G 3.5GHz box
  • Lenovo LXH-EMS-10ZA 25200530 Optical 3 Button Wheel USB Mouse Mouse Wireless MICROSOFT Mobile 1850, 1000dpi, albastru

Pe această configurație nu mergea bine toate distribuțiile Linux din cauza driver-ului video, dar totul s-a rezolvat până la urmă pentru că nu m-am lăsat cu una cu două așa cum cred o parte din membru grupului în care îmi mai pierd vremea din când în când.

După câteva luni am cumpărat o placă video (Sapphire Radeon R7 250 WITH BOOST 2GB DDR3 128-bit), cred că este sau a fost cea mai nasoală placă și cred că este cea mai ieftină posibilă. Nu ma interesat o placă video performantă, am vrut una de care să mă pot folosi ca să nu mai stresez placa video încorporată în procesor.

După ce am introdus placa video în calculator au apărut și problemele. Ca sistem de operare am avut Linux Mint Cinnamon – tastatura wireless nu mai mergea de loc, conectori USB nu mai mergeau de loc și altceva nu mai știu dacă mergea sau nu că nu am stat să mai caut.

Am dat repede restart la calculator să instalez din nou distribuția Linux Mint și spre surpriza mea această distribuția ca multe altele nu mai pornea în modul „Live” și nici în modul „Install” pentru că conectori USB pierdeau curent sau cel puțin așa erau mesajele de pe ecran.

După care am cerut ajutor pe grupul amintit mai sus (nu am dat nici un nume), s-a oferit câteva persoane mai experimentate să mă ajute. Dar nimic nu a ieșit la suprafață.

Surpriza cea mare este că același stick dar inscripționat cu Windows 10 funcționează foarte bine și Windows-ul se instalează fără probleme. Așa că părerea mea este că problema nu este la calculatorul meu ci este la distribuțiile Linux.

Încă un lucru pe care nu l-am testat atunci, dar l-am testat mult mai târziu este că distribuțiile Linux pe 32 de biți au pornit în modul „Live”, numai cele pe 64 de biți nu vor să meargă în nici un fel.

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *